Quality of Service Disruption Alert
Incident Report for Maropost Marketing Cloud
Resolved
Our Engineering Team has confirmed that system health has been fully restored to baseline norms.

All systems should now be fully operational for all clients. Thank you for your patience as we worked through this.

A Post Mortem of this incident will be posted within 2 business days.

If you continue to experience issues, please send an email to support@maropost.com
Posted Dec 14, 2021 - 15:48 EST
Monitoring
Our Engineering Team has successfully implemented the solution to restore system availability. We are continuing to monitor system health to ensure that all aspects of our platform are fully recovered.

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved
Posted Dec 14, 2021 - 13:08 EST
Investigating
At 11AM Eastern Time Zone, we became aware of a service disruption affecting our clients on the Cloud cluster.

Our Engineering Team is currently assessing the impact. We will post a status update as quickly as possible.

We apologize for the impact to your business. Thank you for your patience as we work to resolve this issue.
Posted Dec 14, 2021 - 12:37 EST
This incident affected: Cloud Cluster (Application, API Server).