Issue - Drag and Drop Editor
Incident Report for Maropost Marketing Cloud
Resolved
Our Engineering Team has confirmed that the Drag and Drop Editor has been fully restored to proper functionality.

A Post Mortem of this incident will be posted within 2 business days.

If you continue to experience issues with the Drag and Drop editor, please submit a ticket with our Support Team via the contact form. https://support.maropost.com/hc/en-us/requests/new
Posted Jul 20, 2021 - 19:43 EDT
Monitoring
Our Engineering Team has successfully implemented the solution to restore availability of the Drag-and-Drop email editor. We are continuing to monitor system health to ensure that all aspects of the editor are fully recovered.

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved
Posted Jul 20, 2021 - 18:34 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 18:03 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 18:02 EDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2021 - 14:49 EDT
Investigating
At 11:30 AM Eastern Time Zone, we became aware of a service disruption affecting our clients on specific components of our platform on Cloud1.

Our Engineering Team is currently assessing the impact. We will post a status update as quickly as possible.

We apologize for the impact to your business. Thank you for your patience as we work to resolve this issue.
Posted Jul 20, 2021 - 14:48 EDT
This incident affected: Cloud1 Cluster (Application).