Cloud Cluster Delayed Response Times
Incident Report for Maropost
Resolved
Our engineering team has identified that the degraded Cloud cluster performance was caused by the improper configuration of a single client's Journey. We have paused the Journey and we are working with the client to optimize their configuration.

All systems should now be fully operational for all clients. Thank you for your patience as we worked through this.

If you continue to experience issues, Please submit a ticket with our support team via the contact form. https://support.maropost.com/hc/en-us/requests/new
Posted Oct 04, 2019 - 14:17 EDT
Monitoring
Our engineering team has implemented a fix to resolve system delays in the App and API on the Cloud Cluster and is actively monitoring the situation.

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved.
Posted Oct 04, 2019 - 14:06 EDT
Identified
Our team has identified the cause of the system delays and is actively working on implementing a fix to App and API processing times. During this time, users on the cloud cluster may still experience intermittent delays.

Thank you for your ongoing patience and understanding throughout this process. We will provide more information as soon as it's available.
Posted Oct 04, 2019 - 14:04 EDT
Investigating
We are experiencing an abnormally high traffic on the Cloud cluster. Users on the Cloud cluster may experience intermittent delays. Our engineering team is investigating.

We apologize for the delay. Thank you for your patience as we work to resolve this issue.
Posted Oct 04, 2019 - 13:37 EDT
This incident affected: Cloud (Application, API).