Unable to log in to cloud.maropost.com
Incident Report for Maropost
Resolved
Our Engineering Team has confirmed that system health for cloud.maropost.com has been fully restored to baseline norms.

All systems should now be fully operational for all clients. Thank you for your patience as we worked through this.

If you continue to experience issues, please contact Maropost Support (support@maropost.com)
Posted Feb 03, 2020 - 18:44 EST
Monitoring
Our Engineering Team has successfully implemented the solution to restore system availability on cloud.maropost.com. We are continuing to monitor system health to ensure that all aspects of our platform are fully recovered.

Login to cloud.maropost.com has been restored, and all pages are loading properly. If you are still experiencing issues logging in to cloud.maropost.com, please notify Maropost Support immediately (support@maropost.com).

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved
Posted Feb 03, 2020 - 17:40 EST
Update
Due to abnormally high CPU load on cloud.maropost.com, we are aware of the following issues for this cluster:
- Inability to log in remains an intermittant issue.
- Various screens intermittantly taking long time to load resulting in page time out issues. The screens experiencing the longest delay to load include the Email Campaign Editor, the Acquisition Form editor, and the Acquisition Builder editor.

Our Engineering Team is hard at work allocating proper resources to alleviate the high load causing this condition.

We apologize for the impact to your business. Thank you for your patience as we work to resolve this issue.
Posted Feb 03, 2020 - 16:41 EST
Investigating
At 1:00PM Eastern Time Zone, we became aware of a service disruption preventing our clients on cloud.maropost.com from logging in.

Our Engineering Team is currently assessing the incident. We will post a status update as quickly as possible.

We apologize for the impact to your business. Thank you for your patience as we work to resolve this issue.
Posted Feb 03, 2020 - 15:05 EST
This incident affected: Cloud (Application).