Service Interruption
Incident Report for Maropost
Postmortem

On Friday, September 20 at 10:31 AM EST there was a system interruption affecting open tracking, click tracking, and access to API servers. Our engineering team investigated immediately and implemented a fix within 22 minutes.

During this period, API requests may not have processed, and open and click tracking data was not captured.

We apologize for any inconvenience this may have caused and assure you that we are constantly improving our processes, monitoring tools, and response times as we work to prevent and address issues that may impact you in the future.

Posted Sep 24, 2019 - 10:41 EDT

Resolved
We are aware of a brief interruption in service for click tracking as well as access to the API server.
The issue has been resolved.
We are investigating the root cause and full impact of the incident. We will communicate any action required to impacted users.
Posted Sep 20, 2019 - 13:14 EDT
This incident affected: Cloud1 (Application, API), Nimbus1 (Application, API), Nimbus2 (Application, API), Cloud (Application, API), Nimbus (Application, API), and App (Application, API).