False outage report on Nimbus2
Incident Report for Maropost
Resolved
After continuous monitoring of the application on Nimbus2, we can confirm that the alert was false, and that it has been fully operational.
Posted Dec 13, 2019 - 12:36 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2019 - 11:28 EST
Monitoring
There appears to have been a false alarm raised by our system monitoring tool regarding access to the application on Nimbus2. We can confirm there are no issues with the application. The Engineering team is investigating the source of this false alert.
Posted Dec 13, 2019 - 11:27 EST