Intermittent Service Disruption on cloud.maropost.com
Incident Report for Maropost
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 16:02 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 04, 2020 - 15:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 15:26 EST
Investigating
At 14:00 Eastern Time Zone, we became aware of a service disruption affecting our clients on the Cloud cluster.

Due to abnormally high CPU load on cloud.maropost.com, we are aware of the following issues for this cluster:

- Various screens intermittently taking a long time to load resulting in page time out issues. The screens experiencing the longest delay to load include Custom Reporting.

Our Engineering Team is hard at work allocating proper resources to alleviate the high load causing this condition.

We apologize for the impact on your business. Thank you for your patience as we work to resolve this issue.
Posted Feb 04, 2020 - 14:34 EST
This incident affected: Cloud (Application).