API Calls Pending
Incident Report for Maropost
Resolved
Upon further investigation, we have determined that the issue was due to unusual user behavior and that the impact was isolated to one client. We have adjusted our system capacity settings to better accommodate this client’s needs and prevent any further delays. All systems are now performing as expected.
Posted Sep 26, 2019 - 20:05 EDT
Investigating
We are investigating a reported incident affecting the Nimbus API. During this time, users may experience delays in sending. We apologize for the inconvenience and will post an update as soon as additional information is available.
Posted Sep 26, 2019 - 17:26 EDT
This incident affected: Nimbus (API).