Unable to log in to cloud.maropost.com
Incident Report for Maropost
Resolved
Our Engineering Team has confirmed that system health has been fully restored to baseline norms.

All systems should now be fully operational for all clients. Thank you for your patience as we worked through this.

If you continue to experience issues, please contact Maropost Support (support@maropost.com)
Posted Mar 19, 2020 - 16:32 EDT
Monitoring
Our Engineering Team has successfully implemented the solution to restore system availability. We are continuing to monitor system health to ensure that all aspects of our platform are fully recovered.

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved
Posted Mar 19, 2020 - 13:59 EDT
Update
We are continuing to investigate the situation. We are now aware that this is impacting additional aspects of our platform on Cloud cluster, not just the ability to log in.
We apologize for the impact on your business. Thank you for your patience as we work to resolve this issue.
Posted Mar 19, 2020 - 13:53 EDT
Investigating
At 1:42 PM Eastern Time Zone, we became aware of a service disruption affecting our clients on specific components of our platform including Cloud cluster.

Our Engineering Team is currently assessing the impact. We will post a status update as quickly as possible.

We apologize for the impact to your business. Thank you for your patience as we work to resolve this issue.
Posted Mar 19, 2020 - 13:44 EDT
This incident affected: Cloud (Application).