Intermittant Link-tracking failures
Incident Report for Maropost
Resolved
Our Engineering Team has confirmed that system health has been fully restored to baseline norms.

All systems should now be fully operational for all clients on the Cloud cluster. Thank you for your patience as we worked through this.

A Post Mortem of this incident will be posted within 2 business days.

If you continue to experience issues, please submit a ticket with our Support Team via the contact form. https://support.maropost.com/hc/en-us/requests/new
Posted Dec 12, 2019 - 18:01 EST
Monitoring
Our Engineering Team has successfully implemented the solution to restore system availability. We are continuing to monitor system health to ensure that all aspects of our platform are fully recovered and to prevent recurrence.

We apologize for the inconvenience, and will post an update as soon as we've confirmed the issue is fully resolved
Posted Dec 12, 2019 - 15:14 EST
Investigating
The Cloud cluster is currently experiencing intermittant failures to properly redirect contacts who click links within their emails to the proper landing pages.

We are currently investigating the reason for the failure and are taking corrective action to restore consistency of service.
Posted Dec 12, 2019 - 14:03 EST
This incident affected: Cloud (API).